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Procore

Pourquoi une erreur « L'opération d'importation a pris plus de temps que le délai d'expiration défini » s'est affichée lors de l'exportation d'un ordre de changement de l'engagement vers Sage 300 CRE ?

Problème 

Lors de la tentative d’exportation d’un ordre de changement à l’engagement (OCE) de Procore vers Sage 300 CRE®} avec l’outil Intégrations ERP, un message d’erreur s’affiche pour indiquer que l’opération d’importation prend plus de temps que le délai d’expiration défini. Que s’est-il passé et comment résoudre ce problème ?

  • Message d'erreur :

    l'opération d'importation a pris plus de temps que le délai d'expiration défini.
     
  • Cause :

    certaines causes possibles de ce problème incluent :

Solution

Pour résoudre ce problème, procédez comme suit sur le serveur Sage 300 CRE® :

Étape 1 : Annuler la tâche du processus qui ne répond pas

Procédez comme suit sur votre serveur Sage 300 CRE® :

  1. Lancez le gestionnaire de tâches.
    Conseil : pour savoir comment lancer le Gestionnaire des tâches pour votre version de Microsoft Windows, visitez le Support technique de Microsoft
  2. Cliquez sur l'onglet Processus ou Détails.
  3. Mettez en surbrillance Timberline Object Viewer (c'est-à-dire tsOject.exe).
  4. Cliquez sur Terminer la tâche.
  5. Répétez les étapes ci-dessus pour chaque instance du visualiseur d'objets Timberline sur le serveur.
Étape 2 : Redémarrer le service de synchronisation hh2

Procédez comme suit sur votre serveur Sage 300 CRE® :

  1. Démarrez le composant logiciel enfichable Services MMC.
    Conseil : pour savoir comment démarrer les services, visitez Services Microsoft Management Console (MMC).
  2. Cliquez avec le bouton droit de la souris sur le service de synchronisation hh2 et choisissez Redémarrer.

    hh2-services.png
     
Étape 3 : Réessayer l'exportation de l'OCE

Après avoir effectué les étapes ci-dessus, réessayez le processus d’exportation. Pour obtenir des directives, voir Exporter un OCE vers Sage 300 CRE®.

Voir également 


Si vous avez besoin d'une aide supplémentaire pour le dépannage après avoir suivi les étapes décrites dans l'article ci-dessus, veuillez contacter le support technique.