Passer au contenu principal
Procore

Configuration requise pour Android

 Important
L'application Procore pour Android nécessite actuellement Android 9 ou une version ultérieure. Consultez les informations ci-dessous pour plus de détails.

Mise à jour des exigences de la solution pour l'application mobile Procore sur Android

Que se passe-t-il si mon appareil est sous une ancienne version d'Android ?

Bien que vous puissiez toujours utiliser une ancienne version de l’application Procore si elle a été déjà téléchargée sur votre appareil, nous vous recommandons d’utiliser les dernières versions du logiciel d’Android et de l’application Procore pour la meilleure stabilité, la sécurité et la compatibilité des fonctionnalités. Si votre appareil reste sur Android 8.x ou antérieure, vous ne pourrez pas effectuer de mise à niveau vers les versions plus récentes de Procore.

  • Au minimum, nous vous recommandons de mettre à jour votre appareil vers au moins Android 9.0 (publié en 2018) afin de continuer à recevoir les mises à jour de l'application Procore.
  • Si possible, mettez à jour votre appareil pris en charge à Android 12 ou 13 pour maintenir le niveau de support le plus élevé par Android et Procore.
  • Si vous disposez d'un appareil non pris en charge par Android 9 ou version ultérieure, vous pouvez envisager de le remplacer par un autre qui est pris en charge. 

Comment mettre à jour mon appareil ?

Pour savoir comment mettre à jour votre appareil vers une version ultérieure d'Android, consultez l'article d'assistance de Google sur la vérification et la mise à jour de votre version d'Android

Voir aussi